Knowledgebase:
.NET version 4 required
Posted by Nicholas Bender, Last modified by Nicholas Bender on 01 February 2017 04:24 PM

The .NET 4 framework is required by ONE version 1.27.37 or later

 

When receiving the following message at startup: "To run this application, you first must install one of the following versions of the .NET Framework: v4.0"

 

You can download the .NET 4 standalone installer directly from the Microsoft support page:

 

https://www.microsoft.com/en-gb/download/details.aspx?id=17718

(3 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: